Urdu Italiano
English English Deutsch Deutsch spagnolo Español Français Français Italiano Italiano olandese Nederlands portoghese Português russo Русский greco Ελληνικά
Login



 
Benvenuti a Jumi! >> Cambia Logs

Versione del pacchetto 2.0.5

Data di pubblicazione: 2009 / 10 / 17

Modifiche

  • Risolto: vulnerabilità di sicurezza trovato nel componente.

Versione del pacchetto 2.0.4

Data di pubblicazione: 2009 / 06 / 17

Modifiche

  • Risolto: vulnerabilità di sicurezza del componente.

Il pacchetto contiene

  • componente
  • plugin di contenuti
  • sistema di plug-router
  • modulo
  • File in linguaggio
  • file demo (per il componente, plugin, modulo)

L'upgrade dalle versioni precedenti

  • Dalla versione 2.0.3 allora è sufficiente sostituire i componenti / com_jumi / jumi.php da jumi.php che si trova nella parte superiore della confezione instalation.
  • Se aggiornamento completo quindi disinstallare tutte le estensioni precedenti Jumi e installare questo pacchetto. Tutte le estensioni Jumi vengono installati automaticamente.

Osservazioni:

  • Disinstallazione del componente Jumi disinstalla Jumi modulo e plugin Jumi pure.

Versione del pacchetto 2.0.3

Data di pubblicazione: 2009 / 02 / 27

Modifiche

  • Risolto: problemi del componente nei sistemi che eseguono PHP 4.

Il pacchetto contiene

  • componente
  • plugin di contenuti
  • sistema di plug-router
  • modulo
  • File in linguaggio
  • file demo (per il componente, plugin, modulo)

L'upgrade dalle versioni precedenti

  • Disinstallare tutte le estensioni precedenti Jumi e installare questo pacchetto. Tutte le estensioni Jumi vengono installati automaticamente.

Osservazioni:

  • Disinstallazione del componente Jumi disinstalla Jumi modulo e plugin Jumi pure.

Versione del pacchetto 2.0.2

Data di pubblicazione: 2009 / 02 / 25

Modifiche

  • Inserito il: Jumi sistema di plugin SEF router che permette accedendo direttamente SEF di applicazione Jumi con i suoi alias (ad esempio http://www.mysite.com/hello-jumi)
  • Risolto: i problemi del componente in esecuzione su sistemi MySQL 4
  • Inserito il: plugins vengono impostati automaticamente dopo l'installazione

Il pacchetto contiene

  • componente
  • plugin di contenuti
  • sistema di plug-router
  • modulo
  • File in linguaggio
  • file demo (per il componente, plugin, modulo)

L'upgrade dalle versioni precedenti

  • Backup tabella di database jumi - se volete conservare i vostri script componenti Jumi.
  • Disinstallare tutte le estensioni precedenti Jumi e installare questo pacchetto. Tutte le estensioni Jumi vengono installati automaticamente.
  • Ripristinare tabella di database jumi.

Osservazioni:

  • Disinstallazione del componente Jumi disinstalla Jumi modulo e plugin Jumi pure.

Versione del pacchetto 2.0.1

Data di pubblicazione: 2008 / 12 / 09

Modifiche

  • Aggiunta la possibilità di nidificazione plugin: interpretare il codice in Jumi script inclusi anche
  • Aggiunto AM, CS, ES, RU lingue nel componente, plugin e moduli
  • È stato esteso database di compatibilità componente MySQL 4 troppo
  • È stato creato router per l'accesso componente che permette alla voce applicazione registrando l'URL come questo http://example.com/application-alias (se Joomla! SEO è abilitato)

Il pacchetto contiene

  • componente
  • plug-in
  • modulo
  • File in linguaggio

L'upgrade dalle versioni precedenti

  • Disinstallare tutte le estensioni precedenti Jumi e installare questo pacchetto. Tutte le estensioni Jumi vengono installati automaticamente.

Osservazioni:

  • Disinstallazione del componente Jumi disinstalla Jumi modulo e plugin Jumi pure.

Versione del pacchetto 2.0.0

Data di pubblicazione: 2008 / 11 / 29

Modifiche

Questa è la prima versione di Jumi - la prossima generazione in un unico prodotto. Essa si basa su precedenti versioni del modulo Jumi, Plugin e Component Application.

Tutte le estensioni precedenti sono stati sottoposti Jumi valorizzazione interna, il miglioramento e l'integrazione reciproca:

  • Aggiunto Jumi componente
  • Il modulo può includere codici memorizzati nella tabella componente database
  • Il modulo può includere il codice scritto direttamente nel modulo
  • Plugin possono includere codici memorizzati nella tabella componente database
  • Ogni estensione ha un file di lingua per la traduzione facile

Il pacchetto contiene

  • componente
  • plug-in
  • modulo
  • lingua en-GB file

L'upgrade dalle versioni precedenti

  • Disinstallare tutte le estensioni precedenti Jumi e installare questo pacchetto. Tutte le estensioni Jumi vengono installati automaticamente.

Osservazioni:

  • Disinstallazione del componente Jumi disinstalla Jumi modulo e plugin Jumi pure.

Plugin versione 1.2.1

Data di pubblicazione: 2008 / 08 / 17

Modifiche

  • Corretto il bug - Percorso di default assoluto Jumi non stava cambiando nel frontend

L'aggiornamento dalla versione precedente

  • Basta riscrivere file appropriati - jumi.php e jumi.xml - sul server con quelli nuovi.

Plugin versione 1.2.0

Data di pubblicazione: 2008 / 03 / 25

Modifiche

  • Fissa Bug - nudo i segni dollaro - $ - dall'uscita bufferred. Vedere la risoluzione simile problema http://forum.joomla.org/index.php/topic, 113850.0.html
  • Il concetto di percorso predefinito optional assoluto è stato introdotto e attuato. Esso consente di includere con facilità i file dal server che sono al di fuori Joomla! directory di installazione. Grazie Rudolf Polzer al alientrap.org che mi ha informato di questa possibilità.
  • Nuova verifica che ha incluso il file esiste ed è leggibile. Grazie a Fritz Elfert al Fritz-elfer.de per questo concetto.
  • Vi è un solo un demo - jumi_demo.php - nel pacchetto di distribuzione ora. Viene installata automaticamente a Joomla! "Plugins / content" directory. È possibile eseguire immediatamente e cancellarlo quando vuoi.

L'aggiornamento dalla versione precedente

  • Basta riscrivere file appropriati - jumi.php e jumi.xml - sul server con quelli nuovi.

Plugin versione 1.0.2

Data di pubblicazione: 2007 / 10 / 03

  • Bug fix: se un plugin non è pubblicato, mostra ancora un codice jumi

  • Bug fix: descrizione CDATA corretto in jumi.xml

L'aggiornamento dalla versione precedente

  • Basta riscrivere i file appropriati sul server con quelli nuovi.

Plugin versione 1.0.1

Data di pubblicazione: 2007 / 09 / 23

Modifiche

  • Nessuna modifica. Proprio versione iniziale del plugin Jumi 1.5.x nativo per Joomla

Modulo versione 1.2.0

Data di pubblicazione: 2008 / 03 / 25

Modifiche

  • Il concetto di percorso predefinito optional assoluto è stato introdotto e attuato. Esso consente di includere con facilità i file dal server che sono al di fuori Joomla! directory di installazione. Grazie Rudolf Polzer al alientrap.org che mi ha informato di questa possibilità.
  • Nuova verifica che ha incluso il file esiste ed è leggibile. Grazie a Fritz Elfert al Fritz-elfer.de per questo concetto.
  • Vi è un solo un demo - jumi_demo.php - nel pacchetto di distribuzione ora. Viene installata automaticamente a Joomla! Directory "modules / mod_jumi". È possibile eseguire immediatamente e cancellarlo quando vuoi.

L'aggiornamento dalla versione precedente

Tu hai due opzioni:

  • standard: Disinstallare la vecchia versione del modulo Jumi e installare quello nuovo OR
  • Semplice: Basta riscrivere modules / mod_jumi Joomla! directory con il contenuto del pacchetto di distribuzione escludendo tale release_notes.txt

Modulo versione 1.0.1

Data di pubblicazione: 2007 / 10 / 02

Modifiche

  • Nessuna modifica. Proprio versione iniziale di Jumi modulo per Joomla! 1.5.x nativo.